Blockchain Gaps: From Myth to Real Life (Future of Business and Finance)
Language: English
Published by Springer, 2021
- Hardcover
- New

Seller: Ria Christie Collections, Uxbridge, United KingdomRia Christie Collections
AbeBooks seller since March 25, 2015
Condition: New
US$ 114.90
Quantity: Over 20 available
Add to basketItem description from seller
In English.
Seller Inventory # ria9789813360518_new
- Title
- Blockchain Gaps: From Myth to Real Life (Future of Business and Finance)
- Publisher
- Springer
- Publication year
- 2021
- Condition
- New
- Binding
- Hardcover
- Language
- English
- ISBN 10
- 9813360518
- ISBN 13
- 9789813360518
- Item weight
- 475 grams
- Series
- Book 26 of 84: Future of Business and Finance
The authors of this work are experts from a wide range of backgrounds such as cryptography, distributed computing, computer science, trust, identity, regulation, and standardization. Their contributions collected here will appeal to all who are interested in blockchain and the elements surrounding it.
"Synopsis" may belong to another edition of this title.
About the Author
Dr. Shin'ichiro Matsuo is a research scientist in cryptography and information security. He is working on maturing blockchain technology from the academia side and presents research results on blockchain security. At Georgetown University, he directs the Blockchain Technology and Ecosystem Design (B-TED) Research Center and leads multi-disciplinary research among technology, economy, law, and regulation. He also leads international research collaboration on blockchain as a director's Liaison for Financial Cryptography at the MIT Media Lab and founded BASE (Blockchain Academic Synergized Environment) alliance with the University of Tokyo and Keio University. He is a co-founder of the BSafe.network, an international and neutral research test network to promote applied academic research in blockchain technologies. He is a part of many program committees on blockchain technology and information security, and a program co-chair of Scaling Bitcoin 2018 Tokyo. He serves as the leader of security standardization project of blockchain (ISO TC307). Previously he served as the head of Japanese national body of ISO/IEC JTC1 SC27/WG2 for cryptographic techniques, a member of advisory board cryptographic technology for the Japanese government.
Nat Sakimura
Nat Sakimura is a well-known identity and privacy standardization architect at NAT Consulting and the Chairman of the Board of the OpenID Foundation. Besides being an author of such widely used standards as JWT (RFC7519), JWS (RFC7515), OAuth PKCE (RFC7636) and OpenID Connect that are used by over three billion people, he helps communities organize themselves to realize the ideas around identity and privacy.
As the chairman of the board of the OpenID Foundation, he streamlined the process, bolstered the IPR management, and greatly expanded the breadth of the foundation spanning over 10 working groups whose members include large internet services, mobile operators, financial institutions, governments, etc.
He is also active in public policy space. He has been serving in various committees in the Japanese government including the Personal Data Working Group of the Ministry of Economy, Trade and Industry and the Study Group on the Platform Services of the Ministry of Internal Affairs and Communications.
"About the title" may belong to another edition of this title.
Ria Christie Collections
Uxbridge, United Kingdom
AbeBooks seller since March 25, 2015
Shipping rates from United Kingdom to U.S.A.
| Item | 6 to 12 business days | 6 to 12 business days |
|---|---|---|
| First item | US$ 12.43 | US$ 12.43 |
Payment methods
Store description
Hello! Ria Christie Collections is an online venture that was initially set up in 2012 to sell books. We do not have a physical high street store. We are professional online booksellers. We only sell brand new books in perfect condition that we source from various suppliers and the publishers. Primarily, our aim is to provide an excellent service to all our customers. We always work as a team to achieve this. Our other objectives are to: 1. Ensure that all our products reach their destination quickly in a safe and secure manner 2. Answer to all our customer queries within 24 hours 3. Ensure that our customers are happy with their purchases 4. Provide all the items at a competitive price 5. Always listen to our customers Ria Christie Collections is not a registered company. It is a Sole Trader venture. Other key information is shown below: Contact Person Name: Rakesh Luchmun (Mr) Storefront Name: Ria Christie Collections Place of Establishment Address: Suite B; ARUN House; ARUN Building Arundel Road Uxbridge UB8 2RR United Kingdom E-Mail Address: riachristie@hotmail.co.uk VAT Number: GB 160 5650 25 We always work hard and aim to comply with all of Abebooks Policies. If you have any issues, please do not hesitate to write to us whether before or after a purchase. We promise to reply to you promptly and, in any case, within 24 hours. Thank you kindly! Yours sincerely Mr Rakesh Luchmun (Founder) and the Ria Christie Collections Team…
Specialty
Educational books, Textbooks, Fiction, Non- fictionSeller's business information
Ryefield Investments Limited
175 Pield Heath Road
Uxbridge, United Kingdom UB8 3NL
Terms of sale
All Returns and Refund are as per Abebooks policies.
Shipping terms
Orders usually ship within 2 business days. If your book order is heavy or oversized, we may contact you to let you know extra shipping is required. Thank you!