Blockchain Gaps : From Myth to Real Life
Language: English
Published by Springer, 2022
- Softcover
- New

Seller: GreatBookPricesUK, Woodford Green, United KingdomGreatBookPricesUK
AbeBooks seller since January 28, 2020
Condition: New
US$ 75.22
Quantity: Over 20 available
Add to basketSeller Inventory # 44468968-n
- Title
- Blockchain Gaps : From Myth to Real Life
- Author
- Matsuo, Shinichiro (EDT); Sakimura, Nat (EDT)
- Publisher
- Springer
- Publication year
- 2022
- Condition
- New
- Binding
- Soft cover
- Language
- English
- ISBN 10
- 9813360542
- ISBN 13
- 9789813360549
- Series
- Book 26 of 84: Future of Business and Finance
The authors of this work are experts from a wide range of backgrounds such as cryptography, distributed computing, computer science, trust, identity, regulation, and standardization. Their contributions collected here will appeal to all who are interested in blockchain and the elements surrounding it.
"Synopsis" may belong to another edition of this title.
About the Author
Dr. Shin'ichiro Matsuo is a research scientist in cryptography and information security. He is working on maturing blockchain technology from the academia side and presents research results on blockchain security. At Georgetown University, he directs the Blockchain Technology and Ecosystem Design (B-TED) Research Center and leads multi-disciplinary research among technology, economy, law, and regulation. He also leads international research collaboration on blockchain as a director's Liaison for Financial Cryptography at the MIT Media Lab and founded BASE (Blockchain Academic Synergized Environment) alliance with the University of Tokyo and Keio University. He is a co-founder of the BSafe.network, an international and neutral research test network to promote applied academic research in blockchain technologies. He is a part of many program committees on blockchain technology and information security, and a program co-chair of Scaling Bitcoin 2018 Tokyo. He serves as the leader of security standardization project of blockchain (ISO TC307). Previously he served as the head of Japanese national body of ISO/IEC JTC1 SC27/WG2 for cryptographic techniques, a member of advisory board cryptographic technology for the Japanese government.
Nat Sakimura
Nat Sakimura is a well-known identity and privacy standardization architect at NAT Consulting and the Chairman of the Board of the OpenID Foundation. Besides being an author of such widely used standards as JWT (RFC7519), JWS (RFC7515), OAuth PKCE (RFC7636) and OpenID Connect that are used by over three billion people, he helps communities organize themselves to realize the ideas around identity and privacy.
As the chairman of the board of the OpenID Foundation, he streamlined the process, bolstered the IPR management, and greatly expanded the breadth of the foundation spanning over 10 working groups whose members include large internet services, mobile operators, financial institutions, governments, etc.
He is also active in public policy space. He has been serving in various committees in the Japanese government including the Personal Data Working Group of the Ministry of Economy, Trade and Industry and the Study Group on the Platform Services of the Ministry of Internal Affairs and Communications.
"About the title" may belong to another edition of this title.
GreatBookPricesUK
Woodford Green, United Kingdom
AbeBooks seller since January 28, 2020
Shipping rates from United Kingdom to U.S.A.
| Item | 10 to 27 business days | 10 to 30 business days |
|---|---|---|
| First item | US$ 19.88 | US$ 19.88 |
Payment methods
Store description
GreatBookPrices.com is your top source for finding new books at the absolute lowest prices, guaranteed ! We offer big discounts - everyday - on millions of titles in virtually any category, from Architecture to Zoology -- and everything in between. Discover great deals and super-savings, on professional books, text book titles, the newest computer guides, or your favorite fiction authors. You'll find it all - at HUGE SAVINGS - at GreatBookPrices. Browse through our complete online product catalog today. Serving customers around the world for years, we help thousands find just the books they're looking for -- at incredibly low, bargain prices.…
Specialty
TradeBooksSeller's business information
Far Corner Europe Limited
19-20 Bourne Court, 19-20 Bourne Court
Woodford Green, United Kingdom IG8 8HD
Terms of sale
Company Name: GreatBookPricesUK
Legal Entity: Far Corner Europe Limited
Address: 19-20 Bourne Court, Southend Road, Woodford Green Essex, UK IG8 8HD
Registration #: 10691061
Authorized representative: Danielle Hainsey
Shipping terms
Our warehouses across the globe are fully operational without substantial delays. We are working hard and continue to overcome the daily challenges presented by COVID-19. There have been reports that delivery carriers are experiencing large delays resulting in longer than normal deliveries to customers. See USPS's website for further detail. We would like to apologize in advance if your item arrives later than the expected delivery due date.
Internal processing of your order will take about 1-2 business days. Please allow an additional 4-14 business days for Media Mail delivery. We have multiple ship-from locations - MD,IL,NJ,UK,IN,NV,TN & GA