Blockchain Gaps: From Myth to Real Life
Language: English
Published by Springer, 2021
- Hardcover
- Used

Seller: ThriftBooks-Dallas, Dallas, TX, U.S.A.ThriftBooks-Dallas
AbeBooks seller since July 2, 2009
Condition: Used - Very good
US$ 51.99
Quantity: 1 available
Add to basketItem description from seller
May have limited writing in cover pages. Pages are unmarked. ~ ThriftBooks: Read More, Spend Less.
Seller Inventory # G9813360518I4N00
- Title
- Blockchain Gaps: From Myth to Real Life
- Publisher
- Springer
- Publication year
- 2021
- Condition
- Very Good
- Dust jacket
- No Jacket
- Binding
- Hardcover
- Language
- English
- ISBN 10
- 9813360518
- ISBN 13
- 9789813360518
- Item weight
- 0.78 pounds
- Series
- Book 26 of 84: Future of Business and Finance
The authors of this work are experts from a wide range of backgrounds such as cryptography, distributed computing, computer science, trust, identity, regulation, and standardization. Their contributions collected here will appeal to all who are interested in blockchain and the elements surrounding it.
"Synopsis" may belong to another edition of this title.
About the Author
Dr. Shin'ichiro Matsuo is a research scientist in cryptography and information security. He is working on maturing blockchain technology from the academia side and presents research results on blockchain security. At Georgetown University, he directs the Blockchain Technology and Ecosystem Design (B-TED) Research Center and leads multi-disciplinary research among technology, economy, law, and regulation. He also leads international research collaboration on blockchain as a director's Liaison for Financial Cryptography at the MIT Media Lab and founded BASE (Blockchain Academic Synergized Environment) alliance with the University of Tokyo and Keio University. He is a co-founder of the BSafe.network, an international and neutral research test network to promote applied academic research in blockchain technologies. He is a part of many program committees on blockchain technology and information security, and a program co-chair of Scaling Bitcoin 2018 Tokyo. He serves as the leader of security standardization project of blockchain (ISO TC307). Previously he served as the head of Japanese national body of ISO/IEC JTC1 SC27/WG2 for cryptographic techniques, a member of advisory board cryptographic technology for the Japanese government.
Nat Sakimura
Nat Sakimura is a well-known identity and privacy standardization architect at NAT Consulting and the Chairman of the Board of the OpenID Foundation. Besides being an author of such widely used standards as JWT (RFC7519), JWS (RFC7515), OAuth PKCE (RFC7636) and OpenID Connect that are used by over three billion people, he helps communities organize themselves to realize the ideas around identity and privacy.
As the chairman of the board of the OpenID Foundation, he streamlined the process, bolstered the IPR management, and greatly expanded the breadth of the foundation spanning over 10 working groups whose members include large internet services, mobile operators, financial institutions, governments, etc.
He is also active in public policy space. He has been serving in various committees in the Japanese government including the Personal Data Working Group of the Ministry of Economy, Trade and Industry and the Study Group on the Platform Services of the Ministry of Internal Affairs and Communications.
"About the title" may belong to another edition of this title.
ThriftBooks-Dallas
Dallas, TX, U.S.A.
AbeBooks seller since July 2, 2009
Shipping rates within U.S.A.
| Item | 4 to 8 business days | 4 to 8 business days |
|---|---|---|
| First item | US$ 0.00 | US$ 0.00 |
Payment methods
Store description
ThriftBooks is a fully independent seller of used books, having sold more than 160 million used and new books since we started in 2003. Each quality used book is sorted, graded, shelved and shipped by hand by our team of dedicated employees in our seven warehouses across the US. We have the best selection of books, in the right condition and format, at everyday low prices. We also have a dedicated, US-based Customer Service team, ranked in the top three by Newsweek for Best Customer Service in 2018 and 2019, so you can shop with confidence. We support and invest in our employees, appreciate and value our customers, and truly believe in the power of the written word to educate, energize, and engage readers of all ages and interests.…
Seller's business information
Thrift Books Global LLC
18300 Cascade Ave S
Seattle, WA U.S.A. 98188
Terms of sale
We guarantee each book that we send you. If you have any problems, please contact
our dedicated customer service department. They will do everything possible to
ensure you are happy with your order.
Shipping terms
All domestic Standard shipments are distributed from our warehouses by OSM, then handed off to the USPS for final delivery.
2-Day Shipping is delivered by FedEx, which does not deliver to PO boxes.
International shipments are tendered to the local postal service in the destination country for final delivery – We do not use courier services for international deliveries.